Certain functionality does not work after importing settings from another install


PROBLEM

When an export of GFI MailEssentials settings is done using the GFI MailEssentials Import\Export tool, and the export is then imported on another GFI MailEssentials instance, not all features work properly.

ENVIRONMENT

  • GFI MailEssentials
  • All supported environments

SOLUTION

When configuration settings are imported from one GFI MailEssentials instance to another, the Import\Export tool will launch the Post-Install Wizard so that essential configuration settings are reconfigured if necessary. This however is not enough to ensure that all settings work fine on the new instance.

It is recommended to verify the following settings that are not configured during the Post-Installation wizard:
 
  • Directory Harvesting - Active Directory lookup method
    This must be verified especially when importing to a server that connects to a different Active Directory or with an Active Directory which is located on a different server.

    User-added image

CAUSE

Certain settings from the export will not be compatible and therefore cause some features to malfunction.