Recently GFI MailEssentials users may have experienced disruption to their service. We are happy to report that this is now resolved. If you have temporarily disabled Bitdefender, please re-enable it and your email service will resume. If you continue to experience any problems, follow this guide to manually update Bitdefender definitions.

What Linux operating systems are supported for patching in GFI LanGuard?

Applies to:
  • GFI LanGuard 2014 and higher

GFI LanGuard supports scanning and patching of the following Linux distribution versions and later versions:
 
  • Red Hat Enterprise: 5 and later
  • CentOS: 5
  • Ubuntu: 10.04
  • Debian: 6
  • openSuse: 11.2
  • SUSE Linux Enterprise: 11 and higher
  • Fedora 19 and later
You can also find this information in the product manual:
System Requirements