Our IT and Email management platforms GFI OneGuard and GFI OneConnect have now been launched. Find out more

IMPORTANT - GFI MailEssentials running on Microsoft Exchange 2013 Service Pack 1 only (Exchange Agents can't be installed)

GFI MailEssentials 2014 SR2 fully supports Microsoft Exchange 2013 SP1. However the official patch from Microsoft is required to be installed after Exchange Service Pack 1 and prior installing GFI MailEssentials.
 
The Microsoft Exchange 2013 SP1 patch can be found here: Third-party transport agents cannot be loaded correctly in Exchange Server 2013
 
 
If the above patch is not installed then GFI MailEssentials will fail to register the Agents required for scanning emails passing through Exchange server.  Customers upgrading to Microsoft Exchange 2013 SP1 are advised to run \GFI\MailEssentials\e2k7wiz.exe to register the Exchange Agents.
 
This incompatibility is due to some breaking changes introduced by Microsoft in Exchange 2013 SP1 – it does not affect any other version of Exchange.

*** Update: as the original Exchange 2013 SP1 issue has been fixed in the new Exchange 2013 CU5 update, we recommend updating to Exchange 2013 CU5 instead of installing the above mentioned patch.