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Line(s) will not initialize in the GFI FaxMaker monitor

PROBLEM

Faxes cannot be sent or received in a state where lines have not been initialized successfully by GFI FaxMaker FaxServer service.

ENVIRONMENT

  • GFI FaxMaker

SOLUTION

Ensure that the attached fax device is active and responsive. Please stop GFI FaxMaker FaxServer service and then perform the steps below:
  1. for a modem or fax board: use a 3rd party application (e.g. HyperTerminal or Putty) to query the status of the fax modem / internal fax board using the following command: AT. If the modem / fax board does not reply with "OK", then reset and reboot the attached fax device.
  1. for ISDN card: use a 3rd party application (e.g. CAPI listener)  to read out the CAPI profile. If the ISDN card does not reply to the CAPI request, then investigate whether the ISDN card is defective using the diagnostic tool provided by the ISDN card manufacturer..
  1. for Brooktrout SR140: verify whether the Brooktrout SR140 license is accepted and valid. Use Dialogic Brooktrout "FDTool" to verify whether the virtual lines can be initialized with its own fax diagnostic tool. If not, please open a ticket with our Technical Support.
  1. for TE-Systems XCAPI: verify whether the network ports assigned exclusively to for XCAPI (SIP or H323) are not shared with any 3rd party applications. If multiple controllers have been configured within TE-Systems XCAPI, please ensure that each controller has its own unique IP address. Use TE-Systems "XTest" to verify whether the you can establish a SIP / H323 connection with the gateway.
  1. for a supported media gateway / router / box of LANCOM Systems, beroNet GbH or Bintec Elmeg: verify whether a test fax can be sent from their own diagnostic firmware. If not, please open a ticket with our Technical Support.
Please re-start GFI FaxMaker FaxServer service and verify, if the lines are still not initialized.

Ensure that no 3rd party application access the attached fax device at the same time as GFI FaxMaker FaxServer service does. It will result in the failure to initialize the line(s).

CAUSE

There are numerous reasons why a line or multiple lines may not initialize in the GFI FaxMaker monitor. The GFI FaxMaker fax server service is responsible for several tasks which include line initialization.

Note
  • Dialogic no longer supports any SDK prior to 6.7.0 (Included with GFI FaxMaker 2014)
  • Microsoft Windows Server 2003 is supported by GFI FaxMaker but IS NOT supported by Dialogic for SDK 6.7.0