Problems with product updates? Read more

Hardware

Processor:

  • Minimum: Intel Pentium or compatible - 2GHz 32 bit processor.
  • Recommended: x64 architecture-based server with Intel 64 architecture or AMD64 platform.

Memory:

  • Minimum: 1GB RAM (dedicated to GFI Archiver)
  • Recommended: 3GB RAM (dedicated to GFI Archiver)

Physical storage:

  • Minimum: 400MB physical disk space (NTFS) for GFI Archiver installation. More space is required for the email databases.
  • Recommended: Server with 4 physical drives, with the ability to increase storage space on demand when required.

Software

Supported operating systems (32-Bit):

  • Windows Server 2008

Supported operating systems (64-Bit):

  • Windows Server 2016
  • Windows Server 2012 (including R2)
  • Windows Server 2008 (including R2)
  • Windows SBS 2011
  • Windows SBS 2008

NOTE: The server on which GFI Archiver is installed needs to be a domain controller (Active Directory) or connected to one. Alternatively GFI Directory should be installed.

Supported MailServers:

  • Microsoft Exchange 2007, 2010, 2013, 2016 (incl. service packs)
  • Other mail servers supporting IMAP (with journaling-like feature)
  • Office 365
  • Kerio Connect
  • Google Apps for Business™

Supported databases:

  • SQL Server 2005 or later. SQL Server 2012 Express is highly recommended for organizations. Not included with GFI Archiver installation and is required to be installed as a separate process.
  • Firebird – for evaluating organizations with fewer than 25 email users. (This database is bundled and automatically configured by GFI Archiver.)

Other required components:

  • Microsoft .NET Framework 4.0, 4.5 or 4.6
  • ASP.Net 4.0, 4.5 or 4.6
  • Internet Information Services (IIS) - World Wide Web services
  • Microsoft Internet Explorer® 8 or later, Mozilla® Firefox®, Chrome™, or Safari®
  • Domain Functional level: 2003 onwards
  • Microsoft Exchange Server MAPI Client and Collaboration Data Objects 1.2.1 - When GFI Archiver is not installed on the Microsoft Exchange 2003 Server. Download from: http://go.gfi.com/?pageid=MAR_PreReqMAPICDO

Click here for a full list of system requirements for GFI Archiver.

GFI Archiver client tools system requirements